<!DOCTYPE html><html lang="fr-FR" prefix="og: http://ogp.me/ns#" class="no-js"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.spawnrider.net/xmlrpc.php"> <!--[if lt IE 9]> <script src="https://www.spawnrider.net/wp-content/themes/writing/js/html5.js"></script> <![endif]--> <script>(function(){document.documentElement.className='js'})();</script> <link type="text/css" media="all" href="https://www.spawnrider.net/wp-content/cache/autoptimize/css/autoptimize_bd8dc702d60896a559a5a6d561050b15.css" rel="stylesheet" /><title>Utilisez le cardio-fr&eacute;quencem&egrave;tre de sa montre Garmin sur un compteur v&eacute;lo iGPSPORT IGS50E - Spawnrider.Net</title><link rel="canonical" href="https://www.spawnrider.net/2017/12/02/utilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e/" /><meta property="og:locale" content="fr_FR" /><meta property="og:type" content="article" /><meta property="og:title" content="Utilisez le cardio-fr&eacute;quencem&egrave;tre de sa montre Garmin sur un compteur v&eacute;lo iGPSPORT IGS50E - Spawnrider.Net" /><meta property="og:description" content="  Au delà d’être un geek invétéré, je fais un peu de sport et notamment du vélo. Comme je suis également gadgetophile, j’ai profité du Black Friday de cette année pour changer quelques équipements de mon vélo. Grâce au site du Normandie Cycling Tour (ndlr: la vidéo de présentation sur Youtube), je suis tombé sur un petit compteur vélo GPS bien sympathique : le iGPSPORT. Sur le site du NCT, il présente le modèle IGS20E. J’ai préféré investir dans la version supérieur, le IGP50E pour sa connectivité ANT+ avec des capteurs connectés. Possédant déjà une montre Garmin Vivoactive HR à mon poignet, je souhaitais utiliser le cardio-fréquencemètre intégré à celle-ci pour diffuser l&rsquo;information sur mon compteur vélo IGS50E. Ce qui est réalisable via le HRM Broadcast (Heart Rate Monitor ou Moniteur de Fréquence Cardiaque) de ma montre Garmin via le protocole ANT+. Je vais donc vous expliquer comment réaliser l’appairage mais avant cela, petite introduction au sujet. A noter que cela devrait également fonctionner avec d’autres modèles de compteurs vélos ou tout autre équipement compatible avec des capteurs HRM ANT+. ANT+ Kézako ? Selon Wikipédia : Concurrent du Bluetooth et du ZigBee, ANT ou ANT+ est un protocole de communication &hellip;" /><meta property="og:url" content="https://www.spawnrider.net/2017/12/02/utilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e/" /><meta property="og:site_name" content="Spawnrider.Net" /><meta property="article:publisher" content="https://www.facebook.com/spawnrider/" /><meta property="article:tag" content="connecté" /><meta property="article:tag" content="cycle" /><meta property="article:tag" content="Hardware" /><meta property="article:tag" content="igpsport" /><meta property="article:tag" content="logiciel" /><meta property="article:tag" content="vélo" /><meta property="article:section" content="Hardware" /><meta property="article:published_time" content="2017-12-02T21:28:54+01:00" /><meta property="og:image" content="https://www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_151142.jpg" /><meta property="og:image:secure_url" content="https://www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_151142.jpg" /><meta property="og:image:width" content="576" /><meta property="og:image:height" content="768" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="  Au delà d’être un geek invétéré, je fais un peu de sport et notamment du vélo. Comme je suis également gadgetophile, j’ai profité du Black Friday de cette année pour changer quelques équipements de mon vélo. Grâce au site du Normandie Cycling Tour (ndlr: la vidéo de présentation sur Youtube), je suis tombé sur un petit compteur vélo GPS bien sympathique : le iGPSPORT. Sur le site du NCT, il présente le modèle IGS20E. J’ai préféré investir dans la version supérieur, le IGP50E pour sa connectivité ANT+ avec des capteurs connectés. Possédant déjà une montre Garmin Vivoactive HR à mon poignet, je souhaitais utiliser le cardio-fréquencemètre intégré à celle-ci pour diffuser l&rsquo;information sur mon compteur vélo IGS50E. Ce qui est réalisable via le HRM Broadcast (Heart Rate Monitor ou Moniteur de Fréquence Cardiaque) de ma montre Garmin via le protocole ANT+. Je vais donc vous expliquer comment réaliser l’appairage mais avant cela, petite introduction au sujet. A noter que cela devrait également fonctionner avec d’autres modèles de compteurs vélos ou tout autre équipement compatible avec des capteurs HRM ANT+. ANT+ Kézako ? Selon Wikipédia : Concurrent du Bluetooth et du ZigBee, ANT ou ANT+ est un protocole de communication &hellip; " /><meta name="twitter:title" content="Utilisez le cardio-fr&eacute;quencem&egrave;tre de sa montre Garmin sur un compteur v&eacute;lo iGPSPORT IGS50E - Spawnrider.Net" /><meta name="twitter:site" content="@spawnrider" /><meta name="twitter:image" content="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_151142.jpg?fit=576%2C768&#038;ssl=1" /><meta name="twitter:creator" content="@spawnrider" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.spawnrider.net\/","name":"Spawnrider.Net","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.spawnrider.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"https:\/\/www.spawnrider.net\/2017\/12\/02\/utilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e\/","sameAs":["https:\/\/www.facebook.com\/spawnrider\/","https:\/\/www.linkedin.com\/in\/yohannciurlik\/","https:\/\/twitter.com\/spawnrider"],"@id":"#person","name":"Yohann Ciurlik"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Spawnrider.Net &raquo; Flux" href="https://www.spawnrider.net/feed/" /><link rel="alternate" type="application/rss+xml" title="Spawnrider.Net &raquo; Flux des commentaires" href="https://www.spawnrider.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Spawnrider.Net &raquo; Utilisez le cardio-fr&eacute;quencem&egrave;tre de sa montre Garmin sur un compteur v&eacute;lo iGPSPORT IGS50E Flux des commentaires" href="https://www.spawnrider.net/2017/12/02/utilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spawnrider.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://www.spawnrider.net/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' /><!--[if lt IE 9]><link rel='stylesheet' id='asalah-ie-css'  href='https://www.spawnrider.net/wp-content/themes/writing/css/ie.css?ver=1' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='demo_fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' /><link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.4' type='text/css' media='all' /> <script type='text/javascript' src='https://www.spawnrider.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script> <link rel='https://api.w.org/' href='https://www.spawnrider.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spawnrider.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spawnrider.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.4" /><link rel='shortlink' href='https://wp.me/p4AWgG-3wb' /><link rel="alternate" type="application/json+oembed" href="https://www.spawnrider.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spawnrider.net%2F2017%2F12%2F02%2Futilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.spawnrider.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spawnrider.net%2F2017%2F12%2F02%2Futilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://www.spawnrider.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.spawnrider.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4ab4b8b3-df3e-4cd5-a37c-05f5ea9126d5';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "Merci pour l&#039;abonnement";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "Vous êtes maintenant abonné aux notifications. Vous pouvez vous désabonner à tout moment.";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "Fermer";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Merci pour l&#039;abonnement!";
oneSignal_options['path'] = "https://www.spawnrider.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5ccade99-0f35-4775-9ae0-5e2c3bfd110b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Ceci est un exemple de notification';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Les notifications apparaitrons sur votre bureau';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Exemple de notification';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Les notifications apparaitrons sur votre mobile';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(vous pouvez vous désabonner à tout moment)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUER';
oneSignal_options['promptOptions']['cancelButtonText'] = 'ANNULER';
oneSignal_options['promptOptions']['siteName'] = 'https://www.spawnrider.net';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Cliquez sur Autoriser';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Cliquez pour vous abonner aux notifications';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'S&#039;abonner aux notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Vous êtes abonné aux notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'Vous avez bloqué les notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Merci pour l&#039;abonnement!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Vous êtes abonné aux notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Vous ne recevez plus les notifications';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Gérer les notifications du site';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'S&#039;ABONNER';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'SE DESABONNER';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Débloquer les notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Suivre ces indications pour autoriser les notifications:';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#2676ad';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2017/08/cropped-favico_spawnrider.net_-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2017/08/cropped-favico_spawnrider.net_-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2017/08/cropped-favico_spawnrider.net_-2.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2017/08/cropped-favico_spawnrider.net_-2.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-13527 single-format-standard"><div id="fb-root"></div> <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/fr_FR/sdk.js#xfbml=1&version=v2.7&appId=143615482594";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script> <div class="sticky_header"><div class="top_menu_wrapper"><div class="container"><div class="mobile_menu_button"> <span class="mobile_menu_text">Menu</span> <span>-</span><span>-</span><span>-</span></div><div class="top_header_items_holder"><div class="main_menu pull-left"><div class="main_nav"><ul id="menu-general" class="nav navbar-nav"><li id="menu-item-10160" class="icon-home-3 menu-item menu-item-type-custom menu-item-object-custom menu-item-10160 default_menu"><a href="https://www.spawnrider.net/blogs/">Accueil</a></li><li id="menu-item-10180" class="icon-grid-view menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10180 dropdown default_menu"><a href="https://www.spawnrider.net/blogs/categories/" data-hover="dropdown" class="dropdown-toggle">Catégories</a><ul role="menu" class=" dropdown-menu"><li id="menu-item-10162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10162 default_menu"><a href="https://www.spawnrider.net/category/culture/">Culture</a></li><li id="menu-item-10163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10163 default_menu"><a href="https://www.spawnrider.net/category/design/">Design</a></li><li id="menu-item-10164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10164 default_menu"><a href="https://www.spawnrider.net/category/developpement/">Développement</a></li><li id="menu-item-10165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10165 default_menu"><a href="https://www.spawnrider.net/category/fun/">Fun</a></li><li id="menu-item-10166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10166 default_menu"><a href="https://www.spawnrider.net/category/geek/">Geekeries</a></li><li id="menu-item-10167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10167 default_menu"><a href="https://www.spawnrider.net/category/hardware/">Hardware</a></li><li id="menu-item-10168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10168 default_menu"><a href="https://www.spawnrider.net/category/internet/">Internet</a></li><li id="menu-item-10169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10169 default_menu"><a href="https://www.spawnrider.net/category/games/">Jeux</a></li><li id="menu-item-10170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10170 default_menu"><a href="https://www.spawnrider.net/category/logiciels/">Logiciels</a></li><li id="menu-item-10171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10171 default_menu"><a href="https://www.spawnrider.net/category/mobile/">Mobile</a></li><li id="menu-item-10172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10172 default_menu"><a href="https://www.spawnrider.net/category/musique/">Musique</a></li><li id="menu-item-10173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10173 default_menu"><a href="https://www.spawnrider.net/category/news/">News</a></li><li id="menu-item-11683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11683 default_menu"><a href="https://www.spawnrider.net/category/nsfw/">Nsfw</a></li><li id="menu-item-11684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11684 default_menu"><a href="https://www.spawnrider.net/category/os/">OS</a></li><li id="menu-item-11685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11685 default_menu"><a href="https://www.spawnrider.net/category/photo/">Photo</a></li><li id="menu-item-11686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11686 default_menu"><a href="https://www.spawnrider.net/category/projets/">Projets</a></li><li id="menu-item-11687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11687 default_menu"><a href="https://www.spawnrider.net/category/pub-marketing/">Pub marketing</a></li><li id="menu-item-11688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11688 default_menu"><a href="https://www.spawnrider.net/category/vrac/">Vrac</a></li></ul></li><li id="menu-item-11087" class="icon-bookmark-2 menu-item menu-item-type-post_type menu-item-object-page menu-item-11087 default_menu"><a href="https://www.spawnrider.net/blogroll/">Blogroll</a></li><li id="menu-item-13382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13382 default_menu"><a href="https://www.spawnrider.net/charte_des_commentaires/">Charte</a></li><li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258 default_menu"><a href="https://www.spawnrider.net/plan_du_blog/">Archives</a></li><li id="menu-item-13278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13278 default_menu"><a href="https://www.spawnrider.net/a_propos/">A Propos</a></li><li id="menu-item-11712" class="icon-pencil menu-item menu-item-type-post_type menu-item-object-page menu-item-11712 default_menu"><a href="https://www.spawnrider.net/contact/">Contact</a></li></ul></div></div><div class="header_icons pull-right text_right"><div class="social_icons_list header_social_icons pull-left"><a rel="nofollow" target="_blank" href="https://www.facebook.com/spawnrider/" title="Facebook" class="social_icon social_facebook social_icon_facebook"><i class="fa fa-facebook"></i></a><a rel="nofollow" target="_blank" href="https://twitter.com/spawnrider" title="Twitter" class="social_icon social_twitter social_icon_twitter"><i class="fa fa-twitter"></i></a><a rel="nofollow" target="_blank" href="https://plus.google.com/+SpawnriderNetBlog" title="Google Plus" class="social_icon social_google-plus social_icon_google-plus"><i class="fa fa-google-plus"></i></a><a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/yohannciurlik/" title="Linked In" class="social_icon social_linkedin social_icon_linkedin"><i class="fa fa-linkedin"></i></a></div><div class="header_info_wrapper"> <a id="user_info_icon" class="user_info_avatar user_info_avatar_icon user_info_button skin_color_hover" href="#"> <i class="fa fa-align-center"></i> </a></div><div class="header_search pull-right"><form class="search clearfix animated searchHelperFade" method="get" id="searchform" action="https://www.spawnrider.net/"> <input class="col-md-12 search_text" id="appendedInputButton" placeholder="Taper Entrer pour rechercher" type="text" name="s"> <input type="hidden" name="post_type" value="post" /> <i class="fa fa-search"><input type="submit" class="search_submit" id="searchsubmit" value="" /></i></form></div></div></div></div></div></div><div id="page" class="hfeed site"><div class="site_main_container"><header class="site_header"><div class="invisible_header"></div><div class="header_logo_wrapper  "><div class="container"><div class="logo_wrapper"> <a class="asalah_logo retina_logo" title="Spawnrider.Net" href="https://www.spawnrider.net/" rel="home"> <img  src="https://www.spawnrider.net/wp-content/uploads/2017/08/logo_spawnrider.net_retina.png" class="site_logo img-responsive site_logo_image pull-left clearfix" alt="Spawnrider.Net" /> </a> <a class="asalah_logo default_logo  has_retina_logo" title="Spawnrider.Net" href="https://www.spawnrider.net/" rel="home"> <img  src="https://www.spawnrider.net/wp-content/uploads/2017/08/logo_spawnrider.net_normal.png" class="site_logo img-responsive site_logo_image pull-left clearfix" alt="Spawnrider.Net" /> </a><h1 class="screen-reader-text site_logo site-title pull-left clearfix">Spawnrider.Net</h1></div><div class="header_info_wrapper"><a id="user_info_icon" class="user_info_avatar user_info_avatar_icon user_info_button skin_color_hover" href="#"> <i class="fa fa-align-center"></i> </a></div></div></div></header><section id="content" class="site_content"><div class="container"><div class="row"><main class="main_content col-md-12"><div class="blog_posts_wrapper blog_single blog_posts_single"><div id="post-13527" class="blog_post_container post-13527 post type-post status-publish format-standard has-post-thumbnail hentry category-hardware category-logiciels tag-connecte tag-cycle tag-hardware tag-igpsport tag-logiciel tag-velo" ><div class="blog_post clearfix"><div class="blog_post_title"><h1 class="entry-title title post_title">Utilisez le cardio-fr&eacute;quencem&egrave;tre de sa montre Garmin sur un compteur v&eacute;lo iGPSPORT IGS50E</h1></div><div class="blog_post_meta clearfix"> <span class="blog_meta_item blog_meta_category">Dans <a href="https://www.spawnrider.net/category/hardware/" rel="category tag">Hardware</a>,<a href="https://www.spawnrider.net/category/logiciels/" rel="category tag">Logiciels</a></span><span class="blog_meta_item blog_meta_tags">Tags <a href="https://www.spawnrider.net/tag/connecte/" rel="tag">connecté</a>,<a href="https://www.spawnrider.net/tag/cycle/" rel="tag">cycle</a>,<a href="https://www.spawnrider.net/tag/hardware/" rel="tag">Hardware</a>,<a href="https://www.spawnrider.net/tag/igpsport/" rel="tag">igpsport</a>,<a href="https://www.spawnrider.net/tag/logiciel/" rel="tag">logiciel</a>,<a href="https://www.spawnrider.net/tag/velo/" rel="tag">vélo</a></span><span class="blog_meta_item blog_meta_date"><span class="screen-reader-text"></span><time class="entry-date published updated" datetime="2017-12-02T21:28:54+00:00">2 décembre 2017</time></span><span class="blog_meta_item blog_meta_author"><span class="author vcard"><a class="meta_author_avatar_url" href="https://www.spawnrider.net/author/spawnrider/"><img alt='' src='https://secure.gravatar.com/avatar/f7bf66fa0d9fc0532a323f47a5c3ba95?s=25&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f7bf66fa0d9fc0532a323f47a5c3ba95?s=50&amp;d=mm&amp;r=g 2x' class='avatar avatar-25 photo' height='25' width='25' /></a> <a class="url fn n" href="https://www.spawnrider.net/author/spawnrider/">Yohann CIURLIK</a></span></span></div><div class="entry-content blog_post_text blog_post_description"><p><a href="https://www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_160751.jpg"> </a></p><p>Au delà d’être un geek invétéré, je fais un peu de sport et notamment du vélo. Comme je suis également gadgetophile, j’ai profité du Black Friday de cette année pour changer quelques équipements de mon vélo. Grâce au site du <a href="http://normandiecycling.fr/2016/09/17/igpsport-igs20e-le-petit-gps-dans-la-cour-des-grands/">Normandie Cycling Tour</a> (ndlr: la <a href="https://www.youtube.com/watch?v=IFYWoTLA1SA&amp;t=2s">vidéo de présentation</a> sur Youtube), je suis tombé sur un petit compteur vélo GPS bien sympathique : le <a href="http://global.igpsport.com/home/product">iGPSPORT</a>. Sur le site du NCT, il présente le modèle <a href="https://www.gearbest.com/bike-computers/pp_1038628.html">IGS20E</a>. J’ai préféré investir dans la version supérieur, le <a href="https://www.amazon.fr/Compteur-iGPSPORT-fr%C3%A9quence-cardiaque-connexion/dp/B0768GH1VV/ref=pd_sbs_200_2?_encoding=UTF8&amp;psc=1&amp;refRID=40DMPM1R21W9K4RNARFS">IGP50E</a> pour sa connectivité <strong>ANT+</strong> avec des capteurs connectés.</p><p><a href="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_160751.jpg?ssl=1"><img style="display: inline; background-image: none;" title="IMG_20171202_160751" src="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_160751_thumb.jpg?resize=640%2C480&#038;ssl=1" alt="IMG_20171202_160751" border="0" data-recalc-dims="1" /></a></p><p>Possédant déjà une montre Garmin Vivoactive HR à mon poignet, je souhaitais utiliser le cardio-fréquencemètre intégré à celle-ci pour diffuser l&rsquo;information sur mon compteur vélo IGS50E. Ce qui est réalisable via le HRM Broadcast (Heart Rate Monitor ou Moniteur de Fréquence Cardiaque) de ma montre Garmin via le protocole ANT+. Je vais donc vous expliquer comment réaliser l’appairage mais avant cela, petite introduction au sujet. A noter que cela devrait également fonctionner avec d’autres modèles de compteurs vélos ou tout autre équipement compatible avec des capteurs HRM ANT+.</p><h3>ANT+ Kézako ?</h3><p>Selon Wikipédia :</p><blockquote><p>Concurrent du Bluetooth et du ZigBee, <strong>ANT ou ANT+</strong> est un protocole de communication propriétaire sans fils opérant sur la bande de fréquence de 2.4GHz. L&rsquo;une des caractéristiques de ANT est son dimensionnement pour ne demander que très peu d&rsquo;énergie. Le champ d&rsquo;application est principalement des capteurs, qu&rsquo;ils soient dans le domaine de la santé, du sport, de la domotique ou de l&rsquo;industrie. L&rsquo;une des premières applications fut justement la mesure du sport de haut niveau comme le cyclisme.</p><p>Le protocole ANT a été conçu et commercialisé par Dynastream Innovations Inc, filiale du fabricant d&rsquo;articles utilisant le système de localisation GPS Garmin.</p></blockquote><p>Votre Smartphone est d’ailleurs sûrement compatible avec ce protocole sans que vous le sachiez. Mon Oneplus 3 est compatible ANT+. D’autres le sont aussi, ce qui peut être pratique pour y coupler des capteurs pour la course ou le vélo voir même effectuer des tests.</p><h3>Le compteur IGS50E</h3><p>Le compteur IGS50E est un compteur vélo GPS connecté ANT+/Bluetooth offrant 19 fonctions dont 6 par des capteurs additionnels. Doté d’un écran 2,2 pouces et d’une autonomie de 40 heures, il permet l’acquisition et la restitution des données de roulage en temps réel.</p><p><a href="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/20170810103642_8638.png?ssl=1"><img style="border: 0px currentcolor; display: inline; background-image: none;" title="20170810103642_8638" src="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/20170810103642_8638_thumb.png?resize=360%2C480&#038;ssl=1" alt="20170810103642_8638" border="0" data-recalc-dims="1" /></a></p><p>Je ne vais pas faire la promotion de ce compteur et comme je n’ai pas encore eu trop le temps de le tester en détails, je ne pourrais vous en dire plus qu’en à sa longévité. Mais de prime abord, la qualité semble au rendez-vous. C’est du lourd (solide) et bien étanche (IPX7). Son utilisation est aisée et la connectivité semble bonne même si j’ai eu quelque soucis d’appairage en Bluetooth la première fois avec mon Smartphone (ndlr : Bug Bluetooth dû à Android Oreo ?).</p><p>En terme de tarifs, nous sommes à 89€ sur <a href="https://www.amazon.fr/dp/B0768GH1VV/ref=sspa_dk_detail_2?psc=1">Amazon</a> pour le compteur iGS50E. Les <strong>capteurs de vitesse</strong> (SPD61) et de <strong>cadence</strong> (C61) sont vendus séparément à 26,99€ l’unité ou 49,99€ les deux sur <a href="https://www.amazon.fr/IGPSPORT-Imperm%C3%A9able-Capteur-Vitesse-Cadence/dp/B06Y2WZLPQ/ref=pd_sbs_200_7?_encoding=UTF8&amp;refRID=DCJHP5XHMBQ0Q3EWTAGQ">Amazon</a>. Il est toujours possible de trouver moins cher sur <a href="https://www.gearbest.com/IGPSport-_gear/">Gearbest</a> ou <a href="https://fr.aliexpress.com/wholesale?catId=0&amp;initiative_id=AS_20171202073414&amp;SearchText=igpsport+igs50">Alibaba</a>.</p><p><a href="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IGPSPORT-SPD61-Ant-Vitesse-Capteur-Bluetooth-Vitesse-Capteur-Compatible-Garmin-Bord-Bryton-V-lo-Ordinateur-Chronom.jpg?ssl=1"><img style="border: 0px currentcolor; display: inline; background-image: none;" title="IGPSPORT-SPD61-Ant-Vitesse-Capteur-Bluetooth-Vitesse-Capteur-Compatible-Garmin-Bord-Bryton-V-lo-Ordinateur-Chronom" src="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IGPSPORT-SPD61-Ant-Vitesse-Capteur-Bluetooth-Vitesse-Capteur-Compatible-Garmin-Bord-Bryton-V-lo-Ordinateur-Chronom_thumb.jpg?resize=480%2C480&#038;ssl=1" alt="IGPSPORT-SPD61-Ant-Vitesse-Capteur-Bluetooth-Vitesse-Capteur-Compatible-Garmin-Bord-Bryton-V-lo-Ordinateur-Chronom" border="0" data-recalc-dims="1" /></a></p><h3>Diffuser sa fréquence cardiaque depuis sa montre Garmin Vivoactive HR (Broadcasting Heart Rate)</h3><p>Il faut préparer sa montre afin que la fréquence cardiaque soit diffusée pendant une activité. Pour cela, tout est expliqué en Anglais sur le <a href="https://www8.garmin.com/manuals/webhelp/vivoactivehr/EN-US/GUID-8EC8B7FE-2AC2-46E9-94FC-06416FF1E2ED.html">site de Garmin</a>. Garmin nous indique qu’il est possible de diffuser (broadcaster) les informations vers un autre périphérique Garmin tel que le Edge ou la camera VIRB. Mais cela fonctionne avec tout autre appareil utilisant ANT+ pour communiquer avec des capteurs. A noter que la diffusion continue réduit la durée de vie de la batterie.</p><p>Pour procéder :</p><ol><li>Se rendre dans les <strong>paramètres</strong>,</li><li>Se rendre dans le menu <strong>Capteurs</strong> puis <strong>Fréquence Card</strong>.,</li><li>Choisir de <strong>diffuser pendant une activité</strong> (Diff. pendant une activité) ou <strong>Diffuser</strong> maintenant (Diffuser)</li></ol><p>La montre finie par indiquer que “Ce paramètre réduit l’autonomie de la batterie”.</p><p><a href="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_152718.jpg?ssl=1"><img style="border: 0px currentcolor; display: inline; background-image: none;" title="IMG_20171202_152718" src="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_152718_thumb.jpg?resize=180%2C239&#038;ssl=1" alt="IMG_20171202_152718" border="0" data-recalc-dims="1" /></a><a href="https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_152723.jpg?ssl=1"><img style="border: 0px currentcolor; display: inline; background-image: none;" title="IMG_20171202_152723" src="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_152723_thumb.jpg?resize=180%2C239&#038;ssl=1" alt="IMG_20171202_152723" border="0" data-recalc-dims="1" /></a><a href="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_152728.jpg?ssl=1"><img style="border: 0px currentcolor; display: inline; background-image: none;" title="IMG_20171202_152728" src="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_152728_thumb.jpg?resize=180%2C239&#038;ssl=1" alt="IMG_20171202_152728" border="0" data-recalc-dims="1" /></a><a href="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_152734.jpg?ssl=1"><img style="border: 0px currentcolor; display: inline; background-image: none;" title="IMG_20171202_152734" src="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_152734_thumb.jpg?resize=180%2C239&#038;ssl=1" alt="IMG_20171202_152734" border="0" data-recalc-dims="1" /></a></p><h3>Appairage de la montre sur l’IGS50E</h3><p>Encore une fois, il suffit de suivre le manuel (section 9.) qui indique comment rechercher et connecter des capteurs ANT+ (mode de paramétrage E1).</p><p>Pour cela, rien de plus simple :</p><ol><li>Maintenir la touche de droite (<strong>&gt;</strong>) enfoncée pendant 2 secondes pour entrer dans le menu paramétrage,</li><li>Sélectionner le <strong>menu E1</strong> avec la touche de gauche (<strong>Power</strong>),</li><li>Les informations clignotes et HRM doit finir par indiquer une valeur.</li><li>Le compteur sauvegarde les informations et revient à l’écran principal sous 20 secondes.</li></ol><p>&nbsp;</p><p>Votre montre est alors associée à votre compteur vélo. La fréquence cardiaque doit être la même sur la montre et le compteur.</p><p><a href="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_151142.jpg?ssl=1"><img style="border: 0px currentcolor; display: inline; background-image: none;" title="IMG_20171202_151142" src="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_151142_thumb.jpg?resize=360%2C480&#038;ssl=1" alt="IMG_20171202_151142" border="0" data-recalc-dims="1" /></a></p><h5>For english users</h5><p>Please use Google Translate or any equivalent service if you want to translate this post. Moreover, please feel free to post a comment if you have any information or question about this article.</p><h5>Liens produits :</h5><ul><li><a href="http://global.igpsport.com/home/product">IGPSport.com</a></li><li><a href="http://global.igpsport.com/home/detail?id=24">Compteur connecté ANT+ IGS50E</a> | <a href="https://www.amazon.com/IGPSPORT-iGS50E-Bike-Computer-Speedometer/dp/B0774R1YK4">Amazon</a></li><li><a href="https://buy.garmin.com/fr-FR/FR/p/538374">Garmin Vivoactive HR</a></li></ul><h5>Pour aller plus loin</h5><p>Pour continuer la lecture, si vous êtes geek et afficionado du vélo, je ne peux que vous conseiller l’article de Ludovic sur <a href="https://www.geeek.org/gadgets-accessoires-velo-geek-172.html">les accessoires indispensables du geek</a>.</p></div><div class="blog_post_control clearfix"><div class="blog_post_control_item blog_post_share"> <span class="share_item share_sign"><i class="fa fa-share "></i></span><span class="social_share_item_wrapper"><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.spawnrider.net/2017/12/02/utilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e/" class="share_item share_item_social share_facebook" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.spawnrider.net/2017/12/02/utilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e/', 'facebook-share-dialog', 'width=626,height=436');
return false;"><i class="fa fa-facebook"></i></a></span> <span class="social_share_item_wrapper"><a rel="nofollow" href="https://twitter.com/share?url=https://www.spawnrider.net/2017/12/02/utilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e/" target="_blank" class="share_item share_item_social share_twitter"><i class="fa fa-twitter"></i></a></span> <span class="social_share_item_wrapper"><a rel="nofollow" href="https://plus.google.com/share?url=https://www.spawnrider.net/2017/12/02/utilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e/" onclick="javascript:window.open(this.href,
'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');
return false;" class="share_item share_item_social share_googleplus"><i class="fa fa-google-plus"></i></a></span> <span class="social_share_item_wrapper"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.spawnrider.net/2017/12/02/utilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e/" target="_blank" class="share_item share_item_social share_linkedin"><i class="fa fa-linkedin"></i></a></span> <span class="social_share_item_wrapper"><a rel="nofollow" href="https://www.pinterest.com/pin/create/button/?url=https://www.spawnrider.net/2017/12/02/utilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e/&amp;media=https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_151142.jpg?fit=576%2C768&#038;ssl=1&amp;description=Utilisez%20le%20cardio-fr&eacute;quencem&egrave;tre%20de%20sa%20montre%20Garmin%20sur%20un%20compteur%20v&eacute;lo%20iGPSPORT%20IGS50E" class="share_item share_item_social share_pinterest" target="_blank"><i class="fa fa-pinterest"></i></a></span></div></div></div></div><div class="author_box author-info"><div class="author-avatar"> <a class="author-link" href="https://www.spawnrider.net/author/spawnrider/" rel="author"> <img alt='' src='https://secure.gravatar.com/avatar/f7bf66fa0d9fc0532a323f47a5c3ba95?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f7bf66fa0d9fc0532a323f47a5c3ba95?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> </a></div><div class="author-description author_text"><h3 class="author-title"> <a class="author-link" href="https://www.spawnrider.net/author/spawnrider/" rel="author"> Yohann CIURLIK </a></h3><p class="author-bio"></p><div class="social_icons_list"></div></div></div><section class='post_navigation'><div class='row'><h3 class="screen-reader-text">Navigation des articles</h3><div class="post_navigation_item post_navigation_prev has_post_thumbnail  col-md-6"> <a class="post_navigation_arrow" href="https://www.spawnrider.net/2017/11/22/activer-verrouillage-dynamique-windows-10-smartphone-bluetooth/" title="Activer le verrouillage dynamique sous Windows 10 avec un smartphone Bluetooth" rel="prev"> <i class="fa fa-angle-double-left"></i> </a><div class="post_thumbnail_wrapper"> <a href="https://www.spawnrider.net/2017/11/22/activer-verrouillage-dynamique-windows-10-smartphone-bluetooth/" title="Activer le verrouillage dynamique sous Windows 10 avec un smartphone Bluetooth" rel="prev"> <img width="60" height="47" src="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?fit=60%2C47&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?w=608&amp;ssl=1 608w, https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?resize=300%2C237&amp;ssl=1 300w, https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?resize=507%2C400&amp;ssl=1 507w, https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?resize=267%2C205&amp;ssl=1 267w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="13509" data-permalink="https://www.spawnrider.net/2017/11/22/activer-verrouillage-dynamique-windows-10-smartphone-bluetooth/image-594/" data-orig-file="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?fit=608%2C480&amp;ssl=1" data-orig-size="608,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image" data-image-description="" data-medium-file="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?fit=300%2C237&amp;ssl=1" data-large-file="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?fit=608%2C480&amp;ssl=1" /> </a></div><div class="post_info_wrapper"> <a href="https://www.spawnrider.net/2017/11/22/activer-verrouillage-dynamique-windows-10-smartphone-bluetooth/" title="Activer le verrouillage dynamique sous Windows 10 avec un smartphone Bluetooth" rel="prev"> <span class="post_navigation_title title">Article précédent :</span> </a><h4 class="title post_title"><a href="https://www.spawnrider.net/2017/11/22/activer-verrouillage-dynamique-windows-10-smartphone-bluetooth/">Activer le verrouillage dynamique sous Windows 10 avec un smartphone Bluetooth</a></h4><p></p></div></div></div></section><div class="post_related"><h3 class="related_title title">Sur le même sujet:</h3><div class="row"><div id="post-9221" class="blog_post_container col-md-4 post-9221 post type-post status-publish format-standard has-post-thumbnail hentry category-logiciels category-mobile tag-android tag-google tag-iphone tag-livre tag-publication" ><div class="blog_post clearfix"> <a title="Google Currents débarque en France sur iPhone et Android" href="https://www.spawnrider.net/2012/04/12/google-currents-debarque-en-france-sur-iphone-et-android/"><div class="blog_post_banner blog_post_image"> <img width="455" height="238" src="https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2013/01/FireAlpacagoogle_currents_screenshot.png?resize=455%2C238&amp;ssl=1" class="attachment-masonry_blog size-masonry_blog wp-post-image" alt="" srcset="https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2013/01/FireAlpacagoogle_currents_screenshot.png?zoom=2&amp;resize=455%2C238 910w, https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2013/01/FireAlpacagoogle_currents_screenshot.png?zoom=3&amp;resize=455%2C238 1365w" sizes="(max-width: 455px) 100vw, 455px" data-attachment-id="11528" data-permalink="https://www.spawnrider.net/2012/04/12/google-currents-debarque-en-france-sur-iphone-et-android/google_currents_screenshot-png/" data-orig-file="https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2013/01/FireAlpacagoogle_currents_screenshot.png?fit=544%2C238&amp;ssl=1" data-orig-size="544,238" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="google_currents_screenshot.png" data-image-description="" data-medium-file="https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2013/01/FireAlpacagoogle_currents_screenshot.png?fit=300%2C131&amp;ssl=1" data-large-file="https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2013/01/FireAlpacagoogle_currents_screenshot.png?fit=544%2C238&amp;ssl=1" /></div></a><div class="blog_post_title"><h4 class="entry-title title post_title"><a title="Google Currents débarque en France sur iPhone et Android" href="https://www.spawnrider.net/2012/04/12/google-currents-debarque-en-france-sur-iphone-et-android/">Google Currents débarque en France sur iPhone et Android</a></h4></div></div></div><div id="post-1310" class="blog_post_container col-md-4 post-1310 post type-post status-publish format-standard has-post-thumbnail hentry category-logiciels category-mobile tag-beta tag-pocket-pc tag-widget tag-windows tag-windows-mobile" ><div class="blog_post clearfix"> <a title="[BETA] Des widgets pour ton mobile" href="https://www.spawnrider.net/2008/07/01/beta-des-widgets-pour-ton-mobile/"><div class="blog_post_banner blog_post_image"> <img src="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2013/01/map_widget.jpg?resize=455%2C310&amp;ssl=1" class="attachment-masonry_blog size-masonry_blog wp-post-image" alt="" data-attachment-id="10354" data-permalink="https://www.spawnrider.net/2008/07/01/beta-des-widgets-pour-ton-mobile/attachment/10354/" data-orig-file="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2013/01/map_widget.jpg?ssl=1" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2013/01/map_widget.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2013/01/map_widget.jpg?fit=1024%2C1024&amp;ssl=1" /></div></a><div class="blog_post_title"><h4 class="entry-title title post_title"><a title="[BETA] Des widgets pour ton mobile" href="https://www.spawnrider.net/2008/07/01/beta-des-widgets-pour-ton-mobile/">[BETA] Des widgets pour ton mobile</a></h4></div></div></div><div id="post-902" class="blog_post_container col-md-4 post-902 post type-post status-publish format-standard has-post-thumbnail hentry category-logiciels tag-logiciels tag-mail tag-outils tag-outlook" ><div class="blog_post clearfix"> <a title="Nouvelle version de Xobni" href="https://www.spawnrider.net/2008/05/04/nouvelle-version-de-xobni/"><div class="blog_post_banner blog_post_image"> <img width="450" height="310" src="https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2008/05/xobni.jpg?resize=450%2C310&amp;ssl=1" class="attachment-masonry_blog size-masonry_blog wp-post-image" alt="" srcset="https://i2.wp.com/www.spawnrider.net/wp-content/uploads//home.10/spawnrid/www/blogs/wp-content/uploads/2008/05/xobni.jpg?zoom=2&amp;resize=450%2C310 900w, https://i2.wp.com/www.spawnrider.net/wp-content/uploads//home.10/spawnrid/www/blogs/wp-content/uploads/2008/05/xobni.jpg?zoom=3&amp;resize=450%2C310 1350w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="903" data-permalink="https://www.spawnrider.net/2008/05/04/nouvelle-version-de-xobni/xobni/" data-orig-file="https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2008/05/xobni.jpg?fit=450%2C414&amp;ssl=1" data-orig-size="450,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="xobni" data-image-description="" data-medium-file="https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2008/05/xobni.jpg?fit=300%2C276&amp;ssl=1" data-large-file="https://i1.wp.com/www.spawnrider.net/wp-content/uploads/2008/05/xobni.jpg?fit=450%2C414&amp;ssl=1" /></div></a><div class="blog_post_title"><h4 class="entry-title title post_title"><a title="Nouvelle version de Xobni" href="https://www.spawnrider.net/2008/05/04/nouvelle-version-de-xobni/">Nouvelle version de Xobni</a></h4></div></div></div></div></div><section id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Laisser un commentaire <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/02/utilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+SpawnriderBlog+%28Spawnrider.Net.Net%29#respond" style="display:none;">Annuler la réponse.</a></small></h3><form id="commentform" class="comment-form"> <iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=67909138&#038;postid=13527&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Laisser+un+commentaire&#038;greeting_reply=R%C3%A9pondre+%C3%A0+%25s&#038;color_scheme=light&#038;lang=fr_FR&#038;jetpack_version=5.5&#038;sig=8dfe5193bf4b73e874c50c9f26f3b01260b3e81e#parent=https%3A%2F%2Fwww.spawnrider.net%2F2017%2F12%2F02%2Futilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BSpawnriderBlog%2B%2528Spawnrider.Net.Net%2529" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></section></div></main></div></div></section><footer class="site-footer"><h3 class="screen-reader-text">Pied du site</h3><div class="footer_wrapper"><div class="container"><div class="first_footer widgets_footer row"><div id="first_footer_widget" class="widget_area col-md-4"><div id="text-6" class="widget_container widget_content widget widget_text clearfix"><h4 class="widget_title title"><span class="page_header_title">A Propos de Spawnrider.Net</span></h4><div class="textwidget"><p style="text-align: justify;">Spawnrider.Net, le blog de Yohann Ciurlik, blogueur high-tech, architecte solutions, fan d'innovation, photographe enthousiaste mais surtout gadgetophile.</p><p style="text-align: justify;">Par l’intermédiaire de ce blog, j’espère vous faire découvrir mes passions et mes trouvailles issues du Net.</p><p>En savoir plus sur moi sur <a href="https://plus.google.com/+YohannCIURLIK?rel=author">Google+</a></p></div></div><div id="blog_subscription-4" class="widget_container widget_content widget jetpack_subscription_widget clearfix"><h4 class="widget_title title"><span class="page_header_title">Abonnez-vous à ce blog par e-mail.</span></h4><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4"><div id="subscribe-text"><p>Saisissez votre adresse e-mail pour vous abonner à ce blog et recevoir une notification de chaque nouvel article par email.</p></div><p>Rejoignez 2&nbsp;224 autres abonnés</p><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4"> Adresse e-mail </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Adresse e-mail" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://www.spawnrider.net/2017/12/02/utilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+SpawnriderBlog+%28Spawnrider.Net.Net%29" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-4" /> <input type="submit" value="Abonnez-vous" name="jetpack_subscriptions_widget" /></p></form> <script>/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );</script> </div><div id="eu_cookie_law_widget-3" class="widget_container widget_content widget widget_eu_cookie_law_widget clearfix"><div
class="hide-on-button"
data-hide-timeout="30"
id="eu-cookie-law"
><form method="post"> <input type="submit" value="Fermer et accepter" class="accept" /></form>Confidentialité et cookies&nbsp;: Ce site utilise des cookies. <br /> Pour en savoir plus et pour découvrir comment les supprimer ou les bloquer, voir&nbsp;: <a href="https://jetpack.com/support/cookies/" > Notre politique de cookies </a></div></div></div><div id="second_footer_widget" class="widget_area col-md-4"><div id="categories-3" class="widget_container widget_content widget widget_categories clearfix"><h4 class="widget_title title"><span class="page_header_title">Catégories</span></h4><ul><li class="cat-item cat-item-16"><a href="https://www.spawnrider.net/category/culture/" >Culture</a> (135)</li><li class="cat-item cat-item-107"><a href="https://www.spawnrider.net/category/design/" title="Design ">Design</a> (139)</li><li class="cat-item cat-item-19"><a href="https://www.spawnrider.net/category/developpement/" >Développement</a> (201)</li><li class="cat-item cat-item-357"><a href="https://www.spawnrider.net/category/domotique/" >Domotique</a> (2)</li><li class="cat-item cat-item-20"><a href="https://www.spawnrider.net/category/fun/" >Fun</a> (468)</li><li class="cat-item cat-item-195"><a href="https://www.spawnrider.net/category/geek/" >Geekeries</a> (252)</li><li class="cat-item cat-item-26"><a href="https://www.spawnrider.net/category/hardware/" >Hardware</a> (203)</li><li class="cat-item cat-item-21"><a href="https://www.spawnrider.net/category/internet/" >Internet</a> (816)</li><li class="cat-item cat-item-261"><a href="https://www.spawnrider.net/category/games/" >Jeux</a> (50)</li><li class="cat-item cat-item-15"><a href="https://www.spawnrider.net/category/logiciels/" >Logiciels</a> (325)</li><li class="cat-item cat-item-217"><a href="https://www.spawnrider.net/category/mobile/" >Mobile</a> (368)</li><li class="cat-item cat-item-57"><a href="https://www.spawnrider.net/category/musique/" >Musique</a> (14)</li><li class="cat-item cat-item-2"><a href="https://www.spawnrider.net/category/news/" >News</a> (174)</li><li class="cat-item cat-item-275"><a href="https://www.spawnrider.net/category/nsfw/" >Nsfw</a> (18)</li><li class="cat-item cat-item-23"><a href="https://www.spawnrider.net/category/os/" >OS</a> (159)</li><li class="cat-item cat-item-271"><a href="https://www.spawnrider.net/category/photo/" >Photo</a> (63)</li><li class="cat-item cat-item-14"><a href="https://www.spawnrider.net/category/projets/" >Projets</a> (88)</li><li class="cat-item cat-item-260"><a href="https://www.spawnrider.net/category/pub-marketing/" >Pub marketing</a> (8)</li><li class="cat-item cat-item-386"><a href="https://www.spawnrider.net/category/securite/" >Sécurité</a> (1)</li><li class="cat-item cat-item-216"><a href="https://www.spawnrider.net/category/vrac/" title="Vrac de la semaine">Vrac</a> (82)</li></ul></div></div><div id="third_footer_widget" class="widget_area col-md-4"><div id="tag_cloud-3" class="widget_container widget_content widget widget_tag_cloud clearfix"><h4 class="widget_title title"><span class="page_header_title">Étiquettes</span></h4><div class="tagcloud"><a href="https://www.spawnrider.net/tag/android/" class="tag-cloud-link tag-link-231 tag-link-position-1" style="font-size: 13.063829787234pt;" aria-label="android (121 éléments)">android</a> <a href="https://www.spawnrider.net/tag/apple/" class="tag-cloud-link tag-link-151 tag-link-position-2" style="font-size: 13.808510638298pt;" aria-label="apple (137 éléments)">apple</a> <a href="https://www.spawnrider.net/tag/blog/" class="tag-cloud-link tag-link-62 tag-link-position-3" style="font-size: 16.63829787234pt;" aria-label="Blog (215 éléments)">Blog</a> <a href="https://www.spawnrider.net/tag/design/" class="tag-cloud-link tag-link-369 tag-link-position-4" style="font-size: 16.63829787234pt;" aria-label="Design (215 éléments)">Design</a> <a href="https://www.spawnrider.net/tag/desktop/" class="tag-cloud-link tag-link-197 tag-link-position-5" style="font-size: 9.1914893617021pt;" aria-label="desktop (66 éléments)">desktop</a> <a href="https://www.spawnrider.net/tag/developpement/" class="tag-cloud-link tag-link-363 tag-link-position-6" style="font-size: 16.63829787234pt;" aria-label="Développement (214 éléments)">Développement</a> <a href="https://www.spawnrider.net/tag/facebook/" class="tag-cloud-link tag-link-229 tag-link-position-7" style="font-size: 9.4893617021277pt;" aria-label="facebook (69 éléments)">facebook</a> <a href="https://www.spawnrider.net/tag/firefox/" class="tag-cloud-link tag-link-152 tag-link-position-8" style="font-size: 8pt;" aria-label="firefox (55 éléments)">firefox</a> <a href="https://www.spawnrider.net/tag/fun/" class="tag-cloud-link tag-link-364 tag-link-position-9" style="font-size: 19.170212765957pt;" aria-label="Fun (313 éléments)">Fun</a> <a href="https://www.spawnrider.net/tag/gadget/" class="tag-cloud-link tag-link-204 tag-link-position-10" style="font-size: 10.829787234043pt;" aria-label="gadget (86 éléments)">gadget</a> <a href="https://www.spawnrider.net/tag/geek/" class="tag-cloud-link tag-link-370 tag-link-position-11" style="font-size: 19.617021276596pt;" aria-label="Geekeries (341 éléments)">Geekeries</a> <a href="https://www.spawnrider.net/tag/google/" class="tag-cloud-link tag-link-82 tag-link-position-12" style="font-size: 14.702127659574pt;" aria-label="Google (159 éléments)">Google</a> <a href="https://www.spawnrider.net/tag/hardware/" class="tag-cloud-link tag-link-367 tag-link-position-13" style="font-size: 12.617021276596pt;" aria-label="Hardware (114 éléments)">Hardware</a> <a href="https://www.spawnrider.net/tag/htc/" class="tag-cloud-link tag-link-161 tag-link-position-14" style="font-size: 8.5957446808511pt;" aria-label="htc (61 éléments)">htc</a> <a href="https://www.spawnrider.net/tag/internet/" class="tag-cloud-link tag-link-365 tag-link-position-15" style="font-size: 22pt;" aria-label="Internet (487 éléments)">Internet</a> <a href="https://www.spawnrider.net/tag/ipad/" class="tag-cloud-link tag-link-273 tag-link-position-16" style="font-size: 10.829787234043pt;" aria-label="iPad (86 éléments)">iPad</a> <a href="https://www.spawnrider.net/tag/iphone/" class="tag-cloud-link tag-link-207 tag-link-position-17" style="font-size: 19.468085106383pt;" aria-label="iPhone (333 éléments)">iPhone</a> <a href="https://www.spawnrider.net/tag/jailbreak/" class="tag-cloud-link tag-link-234 tag-link-position-18" style="font-size: 9.0425531914894pt;" aria-label="jailbreak (65 éléments)">jailbreak</a> <a href="https://www.spawnrider.net/tag/javascript/" class="tag-cloud-link tag-link-37 tag-link-position-19" style="font-size: 9.6382978723404pt;" aria-label="Javascript (71 éléments)">Javascript</a> <a href="https://www.spawnrider.net/tag/jeux/" class="tag-cloud-link tag-link-108 tag-link-position-20" style="font-size: 10.68085106383pt;" aria-label="jeux (85 éléments)">jeux</a> <a href="https://www.spawnrider.net/tag/linux/" class="tag-cloud-link tag-link-102 tag-link-position-21" style="font-size: 12.765957446809pt;" aria-label="linux (116 éléments)">linux</a> <a href="https://www.spawnrider.net/tag/logiciel/" class="tag-cloud-link tag-link-233 tag-link-position-22" style="font-size: 11.723404255319pt;" aria-label="logiciel (100 éléments)">logiciel</a> <a href="https://www.spawnrider.net/tag/logiciels/" class="tag-cloud-link tag-link-361 tag-link-position-23" style="font-size: 15.446808510638pt;" aria-label="Logiciels (176 éléments)">Logiciels</a> <a href="https://www.spawnrider.net/tag/mac/" class="tag-cloud-link tag-link-142 tag-link-position-24" style="font-size: 14.553191489362pt;" aria-label="mac (153 éléments)">mac</a> <a href="https://www.spawnrider.net/tag/microsoft/" class="tag-cloud-link tag-link-129 tag-link-position-25" style="font-size: 12.617021276596pt;" aria-label="microsoft (114 éléments)">microsoft</a> <a href="https://www.spawnrider.net/tag/mobile/" class="tag-cloud-link tag-link-371 tag-link-position-26" style="font-size: 15.744680851064pt;" aria-label="Mobile (186 éléments)">Mobile</a> <a href="https://www.spawnrider.net/tag/navigateur/" class="tag-cloud-link tag-link-223 tag-link-position-27" style="font-size: 9.6382978723404pt;" aria-label="navigateur (72 éléments)">navigateur</a> <a href="https://www.spawnrider.net/tag/news/" class="tag-cloud-link tag-link-359 tag-link-position-28" style="font-size: 14.851063829787pt;" aria-label="News (163 éléments)">News</a> <a href="https://www.spawnrider.net/tag/ordinateur/" class="tag-cloud-link tag-link-187 tag-link-position-29" style="font-size: 11.574468085106pt;" aria-label="ordinateur (96 éléments)">ordinateur</a> <a href="https://www.spawnrider.net/tag/os/" class="tag-cloud-link tag-link-366 tag-link-position-30" style="font-size: 16.042553191489pt;" aria-label="OS (196 éléments)">OS</a> <a href="https://www.spawnrider.net/tag/outils/" class="tag-cloud-link tag-link-175 tag-link-position-31" style="font-size: 10.829787234043pt;" aria-label="outils (87 éléments)">outils</a> <a href="https://www.spawnrider.net/tag/partage/" class="tag-cloud-link tag-link-189 tag-link-position-32" style="font-size: 9.6382978723404pt;" aria-label="partage (72 éléments)">partage</a> <a href="https://www.spawnrider.net/tag/photo/" class="tag-cloud-link tag-link-372 tag-link-position-33" style="font-size: 11.276595744681pt;" aria-label="Photo (93 éléments)">Photo</a> <a href="https://www.spawnrider.net/tag/projets/" class="tag-cloud-link tag-link-360 tag-link-position-34" style="font-size: 10.234042553191pt;" aria-label="Projets (78 éléments)">Projets</a> <a href="https://www.spawnrider.net/tag/site/" class="tag-cloud-link tag-link-110 tag-link-position-35" style="font-size: 13.510638297872pt;" aria-label="site (130 éléments)">site</a> <a href="https://www.spawnrider.net/tag/technologie/" class="tag-cloud-link tag-link-100 tag-link-position-36" style="font-size: 13.510638297872pt;" aria-label="technologie (131 éléments)">technologie</a> <a href="https://www.spawnrider.net/tag/themes/" class="tag-cloud-link tag-link-106 tag-link-position-37" style="font-size: 9.0425531914894pt;" aria-label="thèmes (65 éléments)">thèmes</a> <a href="https://www.spawnrider.net/tag/twitter/" class="tag-cloud-link tag-link-238 tag-link-position-38" style="font-size: 8.5957446808511pt;" aria-label="twitter (60 éléments)">twitter</a> <a href="https://www.spawnrider.net/tag/usb/" class="tag-cloud-link tag-link-141 tag-link-position-39" style="font-size: 8.8936170212766pt;" aria-label="usb (63 éléments)">usb</a> <a href="https://www.spawnrider.net/tag/video/" class="tag-cloud-link tag-link-138 tag-link-position-40" style="font-size: 16.489361702128pt;" aria-label="vidéo (207 éléments)">vidéo</a> <a href="https://www.spawnrider.net/tag/web/" class="tag-cloud-link tag-link-228 tag-link-position-41" style="font-size: 17.382978723404pt;" aria-label="web (238 éléments)">web</a> <a href="https://www.spawnrider.net/tag/web-20/" class="tag-cloud-link tag-link-172 tag-link-position-42" style="font-size: 8.8936170212766pt;" aria-label="web 2.0 (63 éléments)">web 2.0</a> <a href="https://www.spawnrider.net/tag/windows/" class="tag-cloud-link tag-link-181 tag-link-position-43" style="font-size: 16.63829787234pt;" aria-label="windows (213 éléments)">windows</a> <a href="https://www.spawnrider.net/tag/windows-mobile/" class="tag-cloud-link tag-link-78 tag-link-position-44" style="font-size: 11.723404255319pt;" aria-label="Windows Mobile (99 éléments)">Windows Mobile</a> <a href="https://www.spawnrider.net/tag/wordpress/" class="tag-cloud-link tag-link-64 tag-link-position-45" style="font-size: 12.765957446809pt;" aria-label="Wordpress (116 éléments)">Wordpress</a></div></div></div></div><div class="second_footer has_first_footer row"><div class="col-md-12"><div class="second_footer_content_wrapper footer_credits"> ©2006-2017 Spawnrider.Net - <a href="https://www.spawnrider.net/mentions-legales/">Mentions Légales</a></div></div></div></div></div></footer></div><div class="sliding_close_helper_overlay"></div><div class="site_side_container sticky_sidebar"><h3 class="screen-reader-text">Barre latérale coulissante</h3><div class="info_sidebar"><div id="search-4" class="widget_container widget_content widget widget_search clearfix"><form role="search" class="search-form" method="get" action="https://www.spawnrider.net/"> <label> <span class="screen-reader-text">Chercher pour :</span> <input type="search" class="search-field" placeholder="Recherche …" value="" name="s" title="Chercher pour :"> </label> <i class="search_submit_icon fa fa-search"><input type="submit" class="search-submit" value=""></i></form></div><div id="about-widget-3" class="widget_container widget_content widget about-widget clearfix"><h4 class="widget_title title"><span class="page_header_title">A propos de moi</span></h4><div class="asalah_about_me"><div class="author_image_wrapper default rounded"><img class="img-responsive" src="https://www.spawnrider.net/wp-content/uploads/2017/08/cropped-ac5384f3b48aa58f8cac44bc8641141bresNet10_nd-2.jpg" alt="A propos de moi" /></div><div class="author_text_wrapper"><p>Spawnrider.Net, le blog de Yohann Ciurlik, blogueur high-tech, architecte solutions, fan d&#039;innovation, photographe enthousiaste mais surtout gadgetophile
Par l’intermédiaire de ce blog, j’espère vous faire découvrir mes passions et mes trouvailles issues du Net.</p></div></div></div><div id="social-widget-3" class="widget_container widget_content widget asalah-social-widget clearfix"><h4 class="widget_title title"><span class="page_header_title">Réseaux sociaux</span></h4><div class="social_icons_list widget_social_icons_list"><a rel="nofollow" target="_blank" href="https://www.facebook.com/yohann.ciurlik" title="Facebook" class="social_icon widget_social_icon social_facebook social_icon_facebook"><i class="fa fa-facebook"></i></a><a rel="nofollow" target="_blank" href="https://twitter.com/spawnrider/" title="Twitter" class="social_icon widget_social_icon social_twitter social_icon_twitter"><i class="fa fa-twitter"></i></a><a rel="nofollow" target="_blank" href="https://plus.google.com/u/0/+YohannCIURLIK" title="Google Plus" class="social_icon widget_social_icon social_google-plus social_icon_google-plus"><i class="fa fa-google-plus"></i></a><a rel="nofollow" target="_blank" href="https://www.linkedin.com/in/yohannciurlik/" title="Linked In" class="social_icon widget_social_icon social_linkedin social_icon_linkedin"><i class="fa fa-linkedin"></i></a><a rel="nofollow" target="_blank" href="https://github.com/spawnrider" title="Github" class="social_icon widget_social_icon social_github social_icon_github"><i class="fa fa-github"></i></a><a rel="nofollow" target="_blank" href="https://stackoverflow.com/users/1060851/spawnrider" title="Stack Overflow" class="social_icon widget_social_icon social_stack-overflow social_icon_stack-overflow"><i class="fa fa-stack-overflow"></i></a><a rel="nofollow" target="_blank" href="http://flickr.com/photos/spawnrider27" title="Flickr" class="social_icon widget_social_icon social_flickr social_icon_flickr"><i class="fa fa-flickr"></i></a></div></div><div id="postlist-widget-3" class="widget_container widget_content widget asalah-postlist-widget clearfix"><h4 class="widget_title title"><span class="page_header_title">Récemment</span></h4><div class="asalah_post_list_widget"><ul class="post_list"><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="https://www.spawnrider.net/2017/12/02/utilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e/" title="Utilisez le cardio-fr&eacute;quencem&egrave;tre de sa montre Garmin sur un compteur v&eacute;lo iGPSPORT IGS50E"><img width="38" height="50" src="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_151142.jpg?fit=38%2C50&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_151142.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_151142.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_151142.jpg?resize=300%2C400&amp;ssl=1 300w" sizes="(max-width: 38px) 100vw, 38px" data-attachment-id="13525" data-permalink="https://www.spawnrider.net/img_20171202_151142-jpg/" data-orig-file="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_151142.jpg?fit=576%2C768&amp;ssl=1" data-orig-size="576,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20171202_151142.jpg" data-image-description="" data-medium-file="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_151142.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/12/IMG_20171202_151142.jpg?fit=576%2C768&amp;ssl=1" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="https://www.spawnrider.net/2017/12/02/utilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e/" title="Utilisez le cardio-fr&eacute;quencem&egrave;tre de sa montre Garmin sur un compteur v&eacute;lo iGPSPORT IGS50E">Utilisez le cardio-fr&eacute;quencem&egrave;tre de sa montre Garmin sur un compteur v&eacute;lo iGPSPORT IGS50E</a></h5><span class="post_meta_item post_meta_time post_time">2 décembre 2017</span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="https://www.spawnrider.net/2017/11/22/activer-verrouillage-dynamique-windows-10-smartphone-bluetooth/" title="Activer le verrouillage dynamique sous Windows 10 avec un smartphone Bluetooth"><img width="50" height="39" src="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?fit=50%2C39&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?w=608&amp;ssl=1 608w, https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?resize=300%2C237&amp;ssl=1 300w, https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?resize=507%2C400&amp;ssl=1 507w, https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?resize=267%2C205&amp;ssl=1 267w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="13509" data-permalink="https://www.spawnrider.net/2017/11/22/activer-verrouillage-dynamique-windows-10-smartphone-bluetooth/image-594/" data-orig-file="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?fit=608%2C480&amp;ssl=1" data-orig-size="608,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image" data-image-description="" data-medium-file="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?fit=300%2C237&amp;ssl=1" data-large-file="https://i0.wp.com/www.spawnrider.net/wp-content/uploads/2017/11/image_thumb-6.png?fit=608%2C480&amp;ssl=1" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="https://www.spawnrider.net/2017/11/22/activer-verrouillage-dynamique-windows-10-smartphone-bluetooth/" title="Activer le verrouillage dynamique sous Windows 10 avec un smartphone Bluetooth">Activer le verrouillage dynamique sous Windows 10 avec un smartphone Bluetooth</a></h5><span class="post_meta_item post_meta_time post_time">22 novembre 2017</span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="https://www.spawnrider.net/2017/10/19/portainer-une-interface-pour-gerer-vos-containers-docker/" title="Portainer, une interface pour g&eacute;rer vos containers Docker"><img width="50" height="33" src="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/photo-1493946740644-2d8a1f1a6aff_thumb.jpg?fit=50%2C33&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/photo-1493946740644-2d8a1f1a6aff_thumb.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/photo-1493946740644-2d8a1f1a6aff_thumb.jpg?resize=300%2C196&amp;ssl=1 300w, https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/photo-1493946740644-2d8a1f1a6aff_thumb.jpg?resize=768%2C501&amp;ssl=1 768w, https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/photo-1493946740644-2d8a1f1a6aff_thumb.jpg?resize=613%2C400&amp;ssl=1 613w, https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/photo-1493946740644-2d8a1f1a6aff_thumb.jpg?resize=455%2C310&amp;ssl=1 455w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="13483" data-permalink="https://www.spawnrider.net/photo-1493946740644-2d8a1f1a6aff_thumb-jpg/" data-orig-file="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/photo-1493946740644-2d8a1f1a6aff_thumb.jpg?fit=1024%2C668&amp;ssl=1" data-orig-size="1024,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo-1493946740644-2d8a1f1a6aff_thumb.jpg" data-image-description="" data-medium-file="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/photo-1493946740644-2d8a1f1a6aff_thumb.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/photo-1493946740644-2d8a1f1a6aff_thumb.jpg?fit=960%2C626&amp;ssl=1" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="https://www.spawnrider.net/2017/10/19/portainer-une-interface-pour-gerer-vos-containers-docker/" title="Portainer, une interface pour g&eacute;rer vos containers Docker">Portainer, une interface pour g&eacute;rer vos containers Docker</a></h5><span class="post_meta_item post_meta_time post_time">19 octobre 2017</span></div></li><li class="post_item clearfix"><div class="post_thumbnail_wrapper"><a href="https://www.spawnrider.net/2017/10/11/un-contrloeur-physique-ou-midi-pour-lightroom/" title="Un contrôleur physique ou MIDI pour Lightroom"><img width="50" height="33" src="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/mario-calvo-1245_thumb.jpg?fit=50%2C33&amp;ssl=1" class="img-responsive wp-post-image" alt="" srcset="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/mario-calvo-1245_thumb.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/mario-calvo-1245_thumb.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/mario-calvo-1245_thumb.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/mario-calvo-1245_thumb.jpg?resize=455%2C310&amp;ssl=1 455w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="13473" data-permalink="https://www.spawnrider.net/mario-calvo-1245_thumb-jpg/" data-orig-file="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/mario-calvo-1245_thumb.jpg?fit=640%2C427&amp;ssl=1" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mario-calvo-1245_thumb.jpg" data-image-description="" data-medium-file="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/mario-calvo-1245_thumb.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.spawnrider.net/wp-content/uploads/2017/10/mario-calvo-1245_thumb.jpg?fit=640%2C427&amp;ssl=1" /></a></div><div class="post_info_wrapper"><h5 class="title post_title"><a href="https://www.spawnrider.net/2017/10/11/un-contrloeur-physique-ou-midi-pour-lightroom/" title="Un contrôleur physique ou MIDI pour Lightroom">Un contrôleur physique ou MIDI pour Lightroom</a></h5><span class="post_meta_item post_meta_time post_time">11 octobre 2017</span></div></li></ul></div></div><div id="twitter_timeline-2" class="widget_container widget_content widget widget_twitter_timeline clearfix"><h4 class="widget_title title"><span class="page_header_title">Suivez-moi sur Twitter</span></h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="FR" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/spawnrider">Mes Tweets</a></div></div></div></div></div><div style="display:none"><div class="grofile-hash-map-f7bf66fa0d9fc0532a323f47a5c3ba95"></div><div class="grofile-hash-map-f7bf66fa0d9fc0532a323f47a5c3ba95"></div></div> <script type="text/javascript">jQuery(document).ready( function ($) {
			var post_bg_color = '#181818';
			function decrease_brightness(hex, percent){
						// strip the leading # if it's there
				hex = hex.replace(/^\s*#|\s*$/g, '');

				// convert 3 char codes --> 6, e.g. `E0F` --> `EE00FF`
				if(hex.length == 3){
						hex = hex.replace(/(.)/g, '$1$1');
				}
				var r = parseInt(hex.substr(0, 2), 16),
						g = parseInt(hex.substr(2, 2), 16),
						b = parseInt(hex.substr(4, 2), 16);

				var luma = ((r * 299) + (g * 587) + (b * 114)) / 1000;

				if (luma > 128) {
					return '#' +
					 ((0|(1<<8) + r * (100 - percent) / 100).toString(16)).substr(1) +
					 ((0|(1<<8) + g * (100 - percent) / 100).toString(16)).substr(1) +
					 ((0|(1<<8) + b * (100 - percent) / 100).toString(16)).substr(1);
				} else {
					return '#' +
					 ((0|(1<<8) + r + (256 - r) * percent / 100).toString(16)).substr(1) +
					 ((0|(1<<8) + g + (256 - g) * percent / 100).toString(16)).substr(1) +
					 ((0|(1<<8) + b + (256 - b) * percent / 100).toString(16)).substr(1);

				}
		 }

			var border_color = decrease_brightness(post_bg_color, 13);
			var lighter_border_color = decrease_brightness(post_bg_color, 7);
			var darker_color = decrease_brightness(post_bg_color, 18);
			var meta_color = decrease_brightness(post_bg_color, 60);
			var light_bg = decrease_brightness(post_bg_color, 5);


		 output = '<style>';
		 output += '.dropdown-menu, .header_search > form.search .search_text {';
			 output += 'background-color:'+post_bg_color+';';
		 output += '}';
		 output += ".widget_container ul li, .site input.search-field, .top_menu_wrapper, .header_search > form.search .search_text {";
			 output += 'border-bottom-color:'+lighter_border_color+';';
		 output += '}';

		output += '.dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus, .dropdown-menu > .active > a, .dropdown-menu > .active > a:hover, .dropdown-menu > .active > a:focus, .dropdown-menu .current-menu-ancestor, .dropdown-menu .current-menu-ancestor > a {';
		   output += 'background-color:'+light_bg+';';
		output += '}';

		output += '.navbar-nav > li > .dropdown-menu {';
			output += 'border-right-color:'+light_bg+';';
			output += 'border-left-color:'+light_bg+';';
		output += '}';

		output += '.mobile_menu_button, .navbar-nav > li > .dropdown-menu, .dropdown-submenu > .dropdown-menu {';
			output += 'border-color:'+light_bg+';';
		output += '}';

		 output += '.header_search > form.search .search_text { color:'+meta_color+';}';

		 output += '.header_search ::-webkit-input-placeholder { /* WebKit, Blink, Edge */color:'+meta_color+';}';

		 output += ".header_search, .sticky_header .header_info_wrapper { border-left-color: "+lighter_border_color+"; border-right-color:"+lighter_border_color+"; }";
			output += "</style>";

 		 jQuery('body').append(output);

 		})</script> <script>jQuery(document).ready(function () {
		jQuery.post('https://www.spawnrider.net?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.spawnrider.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Merci de confirmer que vous n\u2019\u00eates pas un robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var cptch_vars = {"nonce":"64d66cf40f","ajaxurl":"https:\/\/www.spawnrider.net\/wp-admin\/admin-ajax.php","enlarge":"0"};</script> <script type="text/javascript">(function($, window) {
        var init_fn_flag = false;
        var init_fn = (function() {
            if (init_fn_flag)
                return;
            init_fn_flag = true;
             hljs.configure({"tabReplace":"    "});
            $('pre code').each(function(i, block) {
                hljs.highlightBlock(block);
            });
        });
        $(document).ready(init_fn);
        $(window).on("load", init_fn);
    })(jQuery, window);</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67909138&postid=13527&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Laisser+un+commentaire&greeting_reply=R%C3%A9pondre+%C3%A0+%25s&color_scheme=light&lang=fr_FR&jetpack_version=5.5&sig=8dfe5193bf4b73e874c50c9f26f3b01260b3e81e#parent=https%3A%2F%2Fwww.spawnrider.net%2F2017%2F12%2F02%2Futilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BSpawnriderBlog%2B%2528Spawnrider.Net.Net%2529" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=67909138&postid=13527&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Laisser+un+commentaire&greeting_reply=R%C3%A9pondre+%C3%A0+%25s&color_scheme=light&lang=fr_FR&jetpack_version=5.5&sig=8dfe5193bf4b73e874c50c9f26f3b01260b3e81e#parent=https%3A%2F%2Fwww.spawnrider.net%2F2017%2F12%2F02%2Futilisez-cardio-frquencemtre-de-montre-garmin-compteur-vlo-igpsport-igs50e%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BSpawnriderBlog%2B%2528Spawnrider.Net.Net%2529";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'67909138',post:'13527',tz:'1',srv:'www.spawnrider.net'} ]);
	_stq.push([ 'clickTrackerInit', '67909138', '13527' ]);</script> <script type="text/javascript">jQuery(window).scroll(function() {
			var scrolling = jQuery(window).scrollTop();
			var main_navbar_offset = jQuery('.site_header').height();
			if (jQuery(window).scrollTop() > main_navbar_offset) {
				jQuery('.sticky_header .header_info_wrapper').not('.mobile_menu_opened .header_info_wrapper').show('slow');
			} else if (jQuery(window).scrollTop() < main_navbar_offset) {
				jQuery('.sticky_header .header_info_wrapper').not('.mobile_menu_opened .header_info_wrapper').hide('slow');

			}
			if ((jQuery('body.admin-bar').length) && (jQuery('.header_logo_wrapper .container').width() < 415)) {
				if (jQuery(window).scrollTop() < 46) {
					var top = 46 - jQuery(window).scrollTop();
					jQuery('.sticky_header').css('top', top);
			} else {
				jQuery('.sticky_header').css('top', '0');
			}
		} else if ((jQuery('body.admin-bar').length) && (jQuery('.header_logo_wrapper .container').width() < 769)) {
			jQuery('.sticky_header').css('top', '46px');
		} else if ((jQuery('body.admin-bar').length)) {
			jQuery('.sticky_header').css('top', '32px');
		}
	 });</script> <script type="text/javascript" defer src="https://www.spawnrider.net/wp-content/cache/autoptimize/js/autoptimize_db3f3ded64d38cf681cb8268f3418b4e.js"></script></body></html>